ДАЮ 50 БАЛЛОВ!!! Напишите программу, которая 10 раз выводит ** экран ваши (мою) имя и...

0 голосов
291 просмотров

ДАЮ 50 БАЛЛОВ!!! Напишите программу, которая 10 раз выводит на экран ваши (мою) имя и фамилию. Используйте только цикл WHILE (!!!)


Информатика (514 баллов) | 291 просмотров
Дан 1 ответ
0 голосов

Ответ:program printname;

var first_name, family_name : string;

i : byte;

begin

write('Введи свое имя: ');

readln(first_name); {считываем имя в переменную first_name}

write('Введи свою фамилию: ');

readln(family_name); {считываем фамилию в переменную family_name}

for i := 1 to 10 do writeln(family_name, ' ', first_name); {В цикле for со счетчиком i изменяющимся от 1 до 10 печатаем строки с фамилией и именем через пробел}

end.

Объяснение:

(16 баллов)
0

Это цикл for, ты скопировал из другого задания. Я просила ТОЛЬКО цикл While.

0

for i := 1 to 10 do writeln(family_name, ' ', first_name); {В цикле for со счетчиком i изменяющимся от 1 до 10 печатаем строки с фамилией и именем через пробел}

end.

0

что? это цикл for, а я просила while. + ты скопировал ответ с другого задания. дурачок.