УМОЛЯЮ ПОМОГИТЕ!!!!!!!!!! 7. Даны строка S и символы А и В. Написать программу,...

0 голосов
136 просмотров

УМОЛЯЮ ПОМОГИТЕ!!!!!!!!!! 7. Даны строка S и символы А и В. Написать программу, определяющую, какой символ – А или В – встречается чаще. 8. Даны строка S и символы А и В. Написать программу, заменяющую в строке S все символы, равные символу А, на символ В. 9. Даны строка S и символы А и В. Написать программу, заменяющую в строке S все символы, равные символу А, на символ В, а все символы, равные символу В, на символ А.


Информатика (26 баллов) | 136 просмотров
Дан 1 ответ
0 голосов

Ответ:program x1;

var

a,b,c:integer;

begin

a:=−43;

b:=abs(a);

writeln('abs(−43)=',b);

c:=sqr(b);

writeln('sqr(b)=',c);

c:=sqr(b+b);

writeln('sqr(b+b)=',c);

end.

Объяснение:

(14 баллов)