Напишите программу, которая вычисляет площадь прямоугольника по длинам двух его сторон.

0 голосов
68 просмотров

Напишите программу, которая вычисляет площадь прямоугольника по длинам двух его сторон.


Информатика (51 баллов) | 68 просмотров
Дан 1 ответ
0 голосов

Ответ:

var x, y, S: byte;

begin

 write('Введите длинну: ');

 readln(x);

 write('Введите ширину: ');

 readln(y);

 S:=x*y;

 write('Площадь прямоугольника: ');

 Writeln(S);

end.

(42 баллов)