Написать программу ** языке Паскаль: сложить все числа от 1 до 100.​

0 голосов
56 просмотров

Написать программу на языке Паскаль: сложить все числа от 1 до 100.​


Информатика (16 баллов) | 56 просмотров
0

пожалуйста помогите

Дан 1 ответ
0 голосов

Ответ:

uses crt;

var a,b,c:integer;

BEGIN

b:=0;

for a:=1 to 100 do

begin

b:=b+a;

end;

write ('Vash resultat =', b);

readln;

END.

(44 баллов)
0

а точно правильно?

0

можно еще вывести 101*50 как сумму арифметической прогрессии

0

он правильно написал мне надо 8 класс

0

а так мистер Тупой вроде как прав

0

нифигасе

0

Именно так и надо: суммой прогрессии

0

у меня правильно?