Нужно составить программу ** Паскале, которая удалит все буквы «а» из текста "Умная...

0 голосов
82 просмотров

Нужно составить программу на Паскале, которая удалит все буквы «а» из текста "Умная собака".


Информатика (126 баллов) | 82 просмотров
Дан 1 ответ
0 голосов

var

s: string;

begin

write('Введите строчку: ');

readln(s);

while Pos('а', s) > 0 do

Delete(s, Pos('а', s), 1);

writeln('Полученная строчка = ', s);

readln;

end.

(534 баллов)