Написать программу ** ветвление ** языке программирования Паскаль​

0 голосов
89 просмотров

Написать программу на ветвление на языке программирования Паскаль​


Информатика (25 баллов) | 89 просмотров
0

Какую?

Дан 1 ответ
0 голосов

Программа перевода положительного числа в отрицательное, и на оборот

Var

a:integer;

Begin

Readln(a) ;

Begin

If a<0 then</p>

Write(a*-1) end;

Begin

If a>0 then

Write(a*-1) end;

End.

(534 баллов)