СРОЧНО напишите программу ** языке C++ алг суммавещ a sначS:=0A:=1нцпока a

0 голосов
45 просмотров

СРОЧНО напишите программу на языке C++ алг суммавещ a sначS:=0A:=1нцпока a<=10S:=S+aA:=a+1кцВывод Sкон​


Информатика (654k баллов) | 45 просмотров
Дан 1 ответ
0 голосов

int a, s;

s=0;

a=1;

while(a<=10){</p>

s=s+a;

a=a+1;

}

cout << s;</p>

return 0;

(104 баллов)