СРОЧНО ПОЖАЛУЙСТА напишите программу ** языке C++ алг суммавещ a sначS:=0A:=1нцпока a

0 голосов
47 просмотров

СРОЧНО ПОЖАЛУЙСТА напишите программу на языке C++ алг суммавещ a sначS:=0A:=1нцпока a<=10S:=S+aA:=a+1кцВывод Sкон​


Информатика (18 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

Ответ:

Объяснение:

#include

using namespace std;

int main()

{

   double a, s;

s=0;

a=0;

while (a <=10){</p>

s = s+a;

a=a+1;

}

cout<<s;</p>

}

(1.2k баллов)
0

Нужно объяснение?