Написать программу для вычисление значения выражения : у=(7х-4)/(2-х). Помним, что ** 0...

0 голосов
57 просмотров

Написать программу для вычисление значения выражения : у=(7х-4)/(2-х). Помним, что на 0 делить нельзя. Нужно условие "Если то иначе" (if then else). ДАЮ 20 БАЛЛОВ, ДЕЛАЙТЕ БЕЗ НА@Б@. НЕ БУДЬТЕ ГН*Д@МИ, БУДЬТЕ ЛЮДЬМИ


Информатика (14 баллов) | 57 просмотров
Дан 1 ответ
0 голосов

Объяснение:

На каком языке???????

(62 баллов)
0

Паскаль

0

{$APPTYPE CONSOLE}

uses
SysUtils;
var
x,y :Real ;
begin
readln (x,y);
y :=(7*x-4)/(2-x);
writeln(y);
readln;
readln;

if x>0 then
else
writeln ('ââåäèòå x<0')<br />end.

0

{$APPTYPE CONSOLE}

uses
SysUtils;
var
x,y :Real ;
begin
readln (x,y);
y :=(7*x-4)/(2-x);
writeln(y);
readln;
readln;

if x>0 then
else
writeln ('введите x<0')<br />end.