Написать программу в PascalABC.NET (используя цикл for), которая будет находить сумму...

0 голосов
80 просмотров

Написать программу в PascalABC.NET (используя цикл for), которая будет находить сумму чисел от 1 до 50


Информатика (54 баллов) | 80 просмотров
0

Типа, вместо решения в одну строчку, напишите 10? Хм...

Дан 1 ответ
0 голосов

Ответ:

Решение на фото

Объяснение:


image
(185 баллов)
0

не работает

0

можешь ввести сам

0

с клавиатуры

0

правильно?var a,s, :integer;
begin;
s:=0;
for s:= 1 to 50 do
begin;
readln(a);
s:=s+a;
end;
writeln(s)
end.