Напишите программу ** языке программирования пж​

0 голосов
66 просмотров

Напишите программу на языке программирования пж​


image

Информатика (20 баллов) | 66 просмотров
0

C++, Python

0

Какой язык?

0

спомощью оператора if... then.....else

Дан 1 ответ
0 голосов

Ответ:

Снизу

Объяснение:

C++:

#include

using namespace std;

int main(){

int x,y;

int max = 0;

cin >> x >> y;

if(x > y) {

   max = x;

   cout << max;</p>

} else {

   max = y;

   cout << max;</p>

}

}

Python:

x = int(input())

y = int(input())

if x > y:

   max = x

   print(max)

else:

   max = y

   print(max)

(274 баллов)