Напишите программу нахождения первых k чисел,кратных трем ** языке паскаль

0 голосов
92 просмотров

Напишите программу нахождения первых k чисел,кратных трем на языке паскаль


Информатика (21 баллов) | 92 просмотров
Дан 1 ответ
0 голосов

Ответ:

var k, i: integer;

begin

 readln(k);

 for i:=1 to k do

   if i mod 3 = 0 then write(i, ' ');

end.

Объяснение:

Программа напишет все числа кратные 3 до k

(1.2k баллов)