Написать программу, которая вычисляет частное двух чисел. Программа должна проверять...

0 голосов
119 просмотров

Написать программу, которая вычисляет частное двух чисел. Программа должна проверять правильность ввода данных. в С++


Информатика (77 баллов) | 119 просмотров
0

Под правильностью что имеется в виду?

0

Если a < b, то ответ всегда будет 0. А если b = 0, то выдаст ошибку

0

Программа-то несложная

0

делитель не должен быть равен 0

0

а правильность ввода чисел скорей всего

Дан 1 ответ
0 голосов

Ответ:

Объяснение:

#include

using namespace std;

int main()

{

 int a, b;

 std::cin >> a;

 std::cin >> b;

 if (b == 0){

     std::cout<<"False";</p>

 }

 std::cout << a/b << std::endl;</p>

   return 0;

}

(1.2k баллов)