Составить программу вывода 8 целых чисел на экран C++
Каких именно чисел? Рандомно сгенерировать? Или просто от 1 к 8?
рандомные целые цисла
числа*
в каком диапазоне? От какого числа к какому?
#include
int main()
{
srand(time(0));
for(int i = 0; i<8; i++) std::cout << rand()%10 << " ";</strong>
return 0;
}
Там где rand()%10, вместо числа 10, можно написать любое, и к этому числу будут генерироваться случайные числа.
О Привет ты мог бы помочь там с Информатикой или ты не делаешь конспекты