По заданной блок-схеме написать программу. Для любой точки с координатами Х, Y....

0 голосов
28 просмотров

По заданной блок-схеме написать программу. Для любой точки с координатами Х, Y. Написать программу определения попадания точки в закрашенную область. (Используйте сложное условие с логическими связками)ПОМОГИТЕ БОГА РАДИ!


image

Информатика (12 баллов) | 28 просмотров
Дан 1 ответ
0 голосов

#include

using namespace std;

signed main(){

   int x,y;

   cin >> x >> y;

   if(y < -2)

       cout << "Попадает";</strong>

   else

       cout << "Не попадает";</strong>

}

(152k баллов)
0

а можно на паскале, очень прошу, пожалуйста?

0

ладно, всё равно спасибо