Напишите программу, которая получает три числа - рост трёх спортсменов, и выводит...

+222 голосов
972k просмотров

Напишите программу, которая получает три числа - рост трёх спортсменов, и выводит сообщение «По росту.», если они стоят по возрастанию роста, или сообщение «Не по росту!», если они стоят не по росту. Пример: Введите рост трёх спортсменов: 165 170 172 По росту. Пример: Введите рост трёх спортсменов: 175 170 172 Не по росту!


Информатика (29 баллов) | 972k просмотров
Дан 1 ответ
+139 голосов

Ответ:program rost;

var h1,h2,h3: integer;

begin

write ('Введите рост трёх спортсменов');

read(h1,h2,h3);

writeln;

if (h1

write ('По росту') elsewrite ('Не по росту');end.Объяснение:

(354 баллов)