Напишите программу для вычисления значение выражения y=12/x-50, где x целое число,...

+456 голосов
6.1m просмотров

Напишите программу для вычисления значение выражения y=12/x-50, где x целое число, вводимое с клавиатуры, а y - вещественное число. Пожалуйстк, мне ооооооооочень надо. Буду безумно благодарен!!! ❤️ ​


Информатика (21 баллов) | 6.1m просмотров
Дан 1 ответ
+72 голосов

Ответ:

var x:integer;

    y:real;

begin

readln(x);

y:=12.0/x-50.0;

writeln(y)

end.

Объяснение:

(152k баллов)