СРОЧНО!!! Написать программу с циклом for для подсчета кубов чисел от 1 до...

+924 голосов
6.2m просмотров

СРОЧНО!!! Написать программу с циклом for для подсчета кубов чисел от 1 до N PascalABC.net 8 класс


Информатика (29 баллов) | 6.2m просмотров
Дан 1 ответ
+116 голосов
Правильный ответ

var N : integer;

begin

 readln(N);

 for var i := 1 to N do

   writeln(i*i*i);

end.

(78 баллов)
+133

Program1.pas(12) : Встречен конец файла, а ожидался оператор