Написать программу, которая напишет 5 раз слово "Привет" нужно использовать For.. to......

+749 голосов
3.7m просмотров

Написать программу, которая напишет 5 раз слово "Привет" нужно использовать For.. to... и do.. что-то по типу такого: Program sum; Var i,n,s:integer; Begin Writeln(‘ Введите n’); Read(n); S:=0; i:=1; While i<=n do Begin s:=s+i; i:=i+1; End; Writeln(‘ Сумма чисел= ’, S); End.


Информатика (19 баллов) | 3.7m просмотров
Дан 1 ответ
+189 голосов

Ответ:

Объяснение:

program pr;

begin

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

end.

(92 баллов)