ОЧЕНЬ СРОЧНО нужно написать программу и блок-схему, используя любой цикл.

+537 голосов
5.5m просмотров

ОЧЕНЬ СРОЧНО нужно написать программу и блок-схему, используя любой цикл.


image

Информатика (49 баллов) | 5.5m просмотров
Дан 1 ответ
+126 голосов

uses crt;

var

a,b:INTEGER;

w,r,t:REAL;

begin

    a:=2;

    b:=3;

  while w <=10/11 do</p>

    begin

    w:=a/b;

    a:=a+1;

    b:=b+1;

    r:=a/b;

    t:= w+r;

    end;

  writeln ('Результат вычислений :');  

  writeln;

  writeln ('Сумма выражения = ',t);

end.

попробуй это  

(649 баллов)