Написать программу в Паскале, которая бы показывала - поступит ли выпускник в ВУЗ, если...

+663 голосов
5.8m просмотров

Написать программу в Паскале, которая бы показывала - поступит ли выпускник в ВУЗ, если ему необходимо в сумме набрать 135 баллов.


Информатика (34 баллов) | 5.8m просмотров
Дан 1 ответ
+120 голосов
Правильный ответ

Ответ:

program vuz;

var a,b,c :integer;

begin

 writeln('Сколько баллов набрал выпускник?');

 readln(a);

 if a<135 then writeln('Выпускник не поступит в ВУЗ') else writeln('Выпускник поступит в ВУЗ');</p>

end.

Объяснение:

(79 баллов)