Написать программу вычисления суммы кубов всех четных чисел от 4 до 14. Pascal

+754 голосов
2.6m просмотров

Написать программу вычисления суммы кубов всех четных чисел от 4 до 14. Pascal


Информатика (26 баллов) | 2.6m просмотров
Дан 1 ответ
+116 голосов
Правильный ответ

Ответ:

Program p1;

Var i,  k: integer;

Begin

k:=0;

For i:=4 to 14 do begin

if (i mod 2 =0) then k:=k+i*i*i;

end;

Writeln('Сумма кубов всех четных чисел от 4 до 14 - ',k);

End.

(3.9k баллов)