Напишите программу по блок схеме пожалуйста​

+666 голосов
3.4m просмотров

Напишите программу по блок схеме пожалуйста​


image

Информатика (45 баллов) | 3.4m просмотров
+76

На паскале?

+71

да

Дан 1 ответ
+149 голосов

Ответ:

var a, i:integer;

begin

 a:=1;

for i:=1 to 5 do

 a:=a+i;

 writeln (a);

end.

(424 баллов)