Цена 1 кг сахара – 28 руб. Написать программу, которая выведет стоимость 9, 10,…,15 кг...

+812 голосов
4.2m просмотров

Цена 1 кг сахара – 28 руб. Написать программу, которая выведет стоимость 9, 10,…,15 кг сахара. Привет всем надо решение в паскале(и можно пожалуйста объяснить как это сделать буду благодарен)


Информатика (29 баллов) | 4.2m просмотров
Дан 1 ответ
+120 голосов

program test;

var a,b,c:real;

begin

a:=28;

writeln('введите кол-во кг:');

readln(b);

c:=b*a;

writeln(c, 'рублей');

end.

(859 баллов)