Помогите, пожалуйста. Написать программу для Pascal ABC.Гражданин Н. положил в банк s...

0 голосов
25 просмотров
Помогите, пожалуйста. Написать программу для Pascal ABC.
Гражданин Н. положил в банк s рублей под p процентов годовых. Какая сумма накопится через 15 лет?

Информатика (12 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

Var H,s,p,x,z:real;
begin
readln(H,s,p);
p:=s/100;
p:=p*15;
z:=H*s+p;
writeln(z);
end.

(2.7k баллов)
0

Спасибо огромное :3