Напишите программу, которая вычисляет сумму всех двухзначных чисел(используя цикл while) ​

+365 голосов
5.5m просмотров

Напишите программу, которая вычисляет сумму всех двухзначных чисел(используя цикл while) ​


Информатика (75 баллов) | 5.5m просмотров
+82

Множество двухзначных чисел имеет бесконечный вид, уточните вопрос, иначе его пометят как нарушение.

+85

На каком языке? Сумму от какого до какого числа? Ничего не понятно

+44

... вместо "двухзначных" прочёл "четных"

Дан 1 ответ
+178 голосов

Ответ:

var

 i, res: integer;

begin

 i := 10;

 while i < 100 do

   begin

     res := res + i;

     i := i + 1;

   end;

 writeln(res);

end.

(171 баллов)