Даю 35 баллов. Написать программу, которая будет выводить квадраты чисел с 11 до 39

+141 голосов
5.0m просмотров

Даю 35 баллов. Написать программу, которая будет выводить квадраты чисел с 11 до 39


Информатика (30 баллов) | 5.0m просмотров
Дан 1 ответ
+113 голосов

Ответ:

var i,w:integer;

begin

for i:=11 to 39 do begin

w:=i*i;

writeln(w);

end;

end.

Объяснение:

(147 баллов)