Написать программу S=a*a помогите пожалуйста !!

+802 голосов
94.7k просмотров

Написать программу S=a*a помогите пожалуйста !!


Информатика (28 баллов) | 94.7k просмотров
+98

Нужно ввести с клавиатуры a и чтобы на экран выводилась S?

Дан 1 ответ
+174 голосов

Ответ:

var s, a:Integer;

begin

readln(a);

s:=sqr(a);

write(s);

end.

(1.2k баллов)
+93

var a:Integer;
begin
readln(a);
write('S = ', sqr(a));
end.

+60

Второй вариант