Напишите программу, которая вычисляет сумму всех двухзначных чисел(используя цикл while) ​

+234 голосов
5.9m просмотров

Напишите программу, которая вычисляет сумму всех двухзначных чисел(используя цикл while) ​


Информатика (75 баллов) | 5.9m просмотров
+75

Множество двухзначных чисел имеет бесконечный вид, уточните вопрос, иначе его пометят как нарушение.

+34

На каком языке? Сумму от какого до какого числа? Ничего не понятно

+71

... вместо "двухзначных" прочёл "четных"

Дан 1 ответ
+151 голосов

Ответ:

var

 i, res: integer;

begin

 i := 10;

 while i < 100 do

   begin

     res := res + i;

     i := i + 1;

   end;

 writeln(res);

end.

(171 баллов)