Написать программу для решения уравнения y=|x|

+190 голосов
185k просмотров

Написать программу для решения уравнения y=|x|


Информатика (60 баллов) | 185k просмотров
Дан 1 ответ
+196 голосов

Ответ:

program n1;

var x: integer;

begin

write ('x = ');

readln (x);

writeln ('y = ',abs(x))

end.

(249 баллов)