Используя оператор while напишите программу, которая вычисляет а) Сумму всех чётных...

+164 голосов
361k просмотров

Используя оператор while напишите программу, которая вычисляет а) Сумму всех чётных чисел от 5 до 20 б) Сумму всех нечётных чисел от 5 до 20(Python)​


Информатика (19 баллов) | 361k просмотров
Дан 1 ответ
+71 голосов

Ответ:

i=5

a=1

b=1

while i <= 20 :</p>

   if i/2 == i//2 :

       b*=i

   else :

       a*=i

   i+=1

print(a)

print(b)

Объяснение:

(158 баллов)