Напишите программу по блок схеме пожалуйста​

+602 голосов
5.9m просмотров

Напишите программу по блок схеме пожалуйста​


image

Информатика (45 баллов) | 5.9m просмотров
+110

На паскале?

+128

да

Дан 1 ответ
+156 голосов

Ответ:

var a, i:integer;

begin

 a:=1;

for i:=1 to 5 do

 a:=a+i;

 writeln (a);

end.

(424 баллов)