Написать программу S=a*a помогите пожалуйста !!

+862 голосов
6.1m просмотров

Написать программу S=a*a помогите пожалуйста !!


Информатика (28 баллов) | 6.1m просмотров
+154

Нужно ввести с клавиатуры a и чтобы на экран выводилась S?

Дан 1 ответ
+124 голосов

Ответ:

var s, a:Integer;

begin

readln(a);

s:=sqr(a);

write(s);

end.

(1.2k баллов)
+142

var a:Integer;
begin
readln(a);
write('S = ', sqr(a));
end.

+136

Второй вариант