Напишите программу: даны 3 целых числа, найти сумму их квадратов. Паскаль. ​

+853 голосов
3.7m просмотров

Напишите программу: даны 3 целых числа, найти сумму их квадратов. Паскаль. ​


Информатика (20 баллов) | 3.7m просмотров
Дан 1 ответ
+101 голосов

var

 a, b, c, sum :integer;

begin

 read(a, b, c);

 sum := a*a + b*b + c*c;

 writeln(sum);

end.

(245 баллов)