Составьте программу подсчета различных гласных букв в слове Х.

0 голосов
42 просмотров
Составьте программу подсчета
различных гласных букв в слове Х.

Информатика (14 баллов) | 42 просмотров
Дан 1 ответ
0 голосов
var
c,i: integer;
X: string;
begin
writeln('Введите слово: ');
read(X);
for i:=1 to length(X) do
 if X[i] in ['а', 'о', 'э', 'и', 'у', 'ы', 'е', 'ё', 'ю', 'я'] then inc(c);
writeln('Гласных букв в слове: ',c);
end.
(1.4k баллов)