Опередить значение переменной а и написать программу ** языке программирования Паскаль

+892 голосов
3.6m просмотров

Опередить значение переменной а и написать программу на языке программирования Паскаль


image

Информатика (14 баллов) | 3.6m просмотров
Дан 1 ответ
+129 голосов

Ответ:

1) а = 45

2)

var a:integer;

b:real;

begin

a:=3;

b:=64;

while b <> 1 do begin

b:= b / 2;

a:= a + 7;

end;

write(a);

end.

(1.2k баллов)