ДАЮ 50 БАЛЛОВ!!! Напишите программу, которая 10 раз выводит ** экран ваши (мою) имя и...

+444 голосов
289k просмотров

ДАЮ 50 БАЛЛОВ!!! Напишите программу, которая 10 раз выводит на экран ваши (мою) имя и фамилию. Используйте только цикл WHILE (!!!)


Информатика (514 баллов) | 289k просмотров
Дан 1 ответ
+111 голосов

Ответ:

Python

Объяснение:

код:

n = str(input())

e = 10

while e != 0:

   print(n)

   e -= 1

вывод:

Иван Иванович

Иван Иванович

Иван Иванович

Иван Иванович

Иван Иванович

Иван Иванович

Иван Иванович

Иван Иванович

Иван Иванович

Иван Иванович

(335 баллов)