Напишите программу, которая вычисляет площадь прямоугольника по длинам двух его сторон.

+969 голосов
2.7m просмотров

Напишите программу, которая вычисляет площадь прямоугольника по длинам двух его сторон.


Информатика (51 баллов) | 2.7m просмотров
Дан 1 ответ
+172 голосов

Ответ:

var x, y, S: byte;

begin

 write('Введите длинну: ');

 readln(x);

 write('Введите ширину: ');

 readln(y);

 S:=x*y;

 write('Площадь прямоугольника: ');

 Writeln(S);

end.

(42 баллов)