Используя оператор for напишите программу которая выводит целые числа в диапазоне от 1 до...

+301 голосов
1.1m просмотров

Используя оператор for напишите программу которая выводит целые числа в диапазоне от 1 до 25(включительно) с шагом 3 ПОМОГИТЕ ПОЖАЛУЙСТА​


Информатика | 1.1m просмотров
Дано ответов: 2
+154 голосов

#include

using namespace std;

signed main(){

  for(int i = 1; i <= 25; i+=3)</strong>

      cout << i << " ";</strong>

}

(152k баллов)
+166 голосов

Ответ:

pascal

Объяснение:

var

 i: integer;

begin

for i:=0 to 25 do

 if (i=0) or (i mod 3 = 0) then Write(i+1, ', ');

end.

на любом другом языке аналогично...

(1.0k баллов)