Паскаль. Составьте программу, которая печатает все четные числа до 99. Буду очень...

0 голосов
16 просмотров

Паскаль. Составьте программу, которая печатает все четные числа до 99. Буду очень благодарна)


Информатика (65 баллов) | 16 просмотров
Дан 1 ответ
0 голосов

Или так: это проще, если вы не проходили условие.

Var i:integer;
Begin
write('Четные числа: ');
 for i:=2 to 99 do begin
 write(i,' ');
i:=i+1;
end;
End.

(8.6k баллов)