X=a²+b² составить программу
на каком языке? паскаль?
#include
using namespace std;
int main() {
float x(0), a(0), b(0);
setlocale(0, "");
cout << "Введите a: ";</strong>
cin >> a;
cout << "b: ";</strong>
cin >> b;
x = a*a + b*b;
cout << x;</p>
}