Пожалуйста, помогите написать программу ** языке C++. Фото:

+646 голосов
4.6m просмотров

Пожалуйста, помогите написать программу на языке C++. Фото:


Информатика | 4.6m просмотров
Дан 1 ответ
+52 голосов

int main(){

int n = 0;

int m = 0;

cout << "input n: ";</strong>

cin >> n;

cout << "input m:";</strong>

cin >> m;

int A[n][m];

for(int i = 0; i

   for(int j = 0; j

       cin >> A[i][j];

int sum = 0;

for(int i = 0; i

   for(int j = 0; j

       cout << A[i][j] << " ";</strong>

       if(A[i][j] > 0) sum = sum + A[i][j];

   }

   cout << endl;</strong>

}

cout << "Sum: " << sum;</strong>

return 0;

}

(915 баллов)