Написать программу которая запрашивает целое число и выводит его ** экране. Если...

0 голосов
33 просмотров

Написать программу которая запрашивает целое число и выводит его на экране. Если введённое число равно 13 заменить его на число 55


Информатика (39 баллов) | 33 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program DZ;
var x : integer;
Begin
writeln("Ввели число");
if x = 13 then
begin
x := 55;
readln(x);
end;
else
writeln(x);
End;
end.

(239 баллов)