напишите программу ** паскале каторая будет определять попадание точки в данную область...

0 голосов
44 просмотров

напишите программу на паскале каторая будет определять попадание точки в данную область ещё напишите математическую модель (уравнения)


image

Информатика (380 баллов) | 44 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var x,y:real;

Begin

  read(x,y);

  if (x>=2)  and (x-2)*(x-2)+y*y<=30.25 then</p>

    write('Popadaet');

  else write('Ne popadaet');

End.

 

два условия

x>=2

(x-2)^2+y^2<=5.5^2</p>

если оба исполняются то в область попадает

(53.1k баллов)