Составить программу которая выводит ** экран значение выражения x в степени 10 где x...

0 голосов
40 просмотров

Составить программу которая выводит на экран значение выражения x в степени 10 где x целое число(x<5)<br>все это делать надо в паскале


Информатика (29 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

Program 1;
var x : integer;
begin
write('введите число');
readln(x);
if x<5 then write(xxp(10)) else write('число <5');<br>readln;
end.

(435 баллов)