Дано целое число А. Если значение А<0,то необходимо удвоить его. Написать программу для...

0 голосов
16 просмотров

Дано целое число А. Если значение А<0,то необходимо удвоить его. Написать программу для решения этой задачи.


Информатика (36 баллов) | 16 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a: integer;
begin
readln (a);
if a
writeln (a);
end.



(38.5k баллов)