написать программу,которая вычисляет сумму первых четных целых n положительных...

0 голосов
60 просмотров

написать программу,которая вычисляет сумму первых четных целых n положительных чисел,количество суммированных чисел должно вводиться во время работы программы.


Информатика (19 баллов) | 60 просмотров
Дан 1 ответ
0 голосов

Program D1KPxx4;
uses crt;
var
n,i,sum,k:integer;
begin
read(n); {n-количество чисел}
for i:=1 to n do
begin
read(k); {сами числа которые ты вводишь сам}
if k mod 2=0 then
sum:=sum+k; {suma}
end;
writeln('suma=',sum);
end.

(510 баллов)