Написать программу ** паскале: вычислить средний балл ученика по 12 предметам.Оценки по...

0 голосов
212 просмотров

Написать программу на паскале: вычислить средний балл ученика по 12 предметам.Оценки по каждому предмету задать самостоятельно.


Информатика (18 баллов) | 212 просмотров
Дан 1 ответ
0 голосов

type ocenka=1..5;
var a: array [1..12] of ocenka;
i:integer;
s: real;
begin
s:=0;
for i:=1 to 12 do begin
readln(a[i]);
s:=s+a[i];
end;
writeln(s/12:0:3);
end.

(2.1k баллов)