Написать программу, используя цикл с постусловием,посчитать сумму Заранее спасибо)
да, желательно к завтрашнему утру
спасибо))))))))
На паскале?
Program summa; var i, sum: integer; begin sum := 0; i := 1; repeat begin sum := sum + sin(2*i) + i/2; i := i+1; until i = 21; writeln(sum); end.