Помогите,надо написать программу вычисляющаю обьем куба,длинну всех его ребер,площадь поверхности
Program kub; var a,rez:real; begin readln(a); rez:=a*a*a; writeln('Объем = ',rez); rez:=(a *sqrt(rez))*12; writeln('Длина всех ребер = ',rez); rez:=6*sqr(a); writeln('Площадь поверхности = ',rez); end.